QXPMarkz 常见问题解答和故障排除 - QXPMarkz 用户指南 - 1

Q. – 我在尝试激活时不断收到错误消息 QXPM方舟有什么问题,我该如何解决?
A. – 当您看到“尝试激活时出错!”消息,这意味着您使用的电子邮件地址和许可证 ID 不匹配。 第一次激活 QXPMarkz,您使用的电子邮件地址已锁定到您的许可证 ID。 此问题的最常见原因是人们忘记了他们用来激活的电子邮件地址 QXPMarkz,或者他们输入了不正确的许可证 ID。
(名字) – 请确认您用于激活的许可证 ID QXPMarkz 实际上是您订购时收到的许可证 ID QXPM方舟如果您仍有订单随附的电子邮件,请尝试直接从电子邮件中复制并粘贴许可证 ID。
其次 – 如果您使用多个电子邮件地址,请尝试使用您的备用电子邮件地址,看看是否 QXPMarkz 激活。 如果是,请注意这是您以后需要用来激活的电子邮件地址 QXPM方舟
如果上述提示都不起作用 请在线填写我们的 技术支持表格 并确保并提供您用于尝试激活的许可证 ID 和电子邮件地址 QXPM方舟通过这种方式,我们可以尝试查找其中一个,看看我们是否可以弄清楚发生了什么。


Q. – 当我尝试从 QXPMarkz 弹出一个窗口告诉我该功能受到限制?
A. – 首次安装时 QXPMarkz 它在 免费赠品 模式。 在 免费赠品模式你只能预览文件. 为了使用导出和其他高级功能,您 必须激活 QXPM阿克兹. 这需要购买许可证 QXPMarkz 并用它来 激活 您的产品。


Q. - 将要 QXPMarkz 可以与旧版本的 QuarkXPress 一起使用吗?
A. - 是的。 自从 QXPMarkz 是一个独立的程序,它不依赖 Quark 来生成它的预览数据,它只是读取 Quark 文件。 话虽如此,一些自动化功能在 QXPMarkz 确实需要更新版本的 QuarkXPress。 还 IDML 文件需要 QuarkXPress 2017 或更高版本才能工作,因为早期版本的 Quark 不支持 IDML 进口。


Q. - 为什么 QXPMarkz 使用 PDF 当我单击“在 Publisher 中打开”图标时文件?
A. – 为了向 Affinity Publisher 发送 IDML 文件而不是 PDF,您使用的是 Affinity Publisher 1.8 或更高版本。 如果您运行的是 Affinity Publisher 1.7 或更早版本, QXPMarkz 将发送一个 PDF 到 Affinity Publisher 作为 Affinity Publisher 1.7 及更低版本不支持 IDML 进口。


反馈

该文章有帮助吗?

有电 没有
您表示此主题对您没有帮助...
你能留下评论告诉我们为什么吗? 谢谢!
感谢您的反馈。

发表您对此主题的评论。

发表评论

保持联系!

订阅
关闭